Tuesday, April 1, 2014

Setup Eclipse with Java 8 and Lambda expressions

I thought this would be a walk in the park... but this was annoying as F***, I've spent a half a day searching Google only to find a pile of rubbish that lead to dead links and wrong instructions to download versions of Eclipse that don't do the trick or take over 3 hours to download(DEAR GOD 3 HOURS), and a bunch instruction about a pre-release Eclipse versions which does not work!

So... what does work:

Took exactly a couple of minutes to get it all set up...

No comments:

Post a Comment